1. I've done it a million times over the years and i know you go to 192.168.1.1 and set it up but the website refuses to load. I've tried restarting the router with no luck. I've checked the linksys website for an update and it says my router is up to date (even though i haven't downloaded any in about 4 or 5 years). I've tried different computers and even my phone but i can't get the website to load. I've scoured the internet for solutions but it suggests options i've already tried. The model of the router is a WRT54G ver. 6.

    I have an Xfinity router up and working already so i might just have to shut this one off. Can't bear to see those kids outside sitting on my step and standing infront of my house enjoying free internet.
  2. My last router was your model but all I did was enter in the ip and then whatever I had the admin/pass set for. I usually changed it from the default. If you can't even get the site to load up the only thing that comes to mind is your browser or something blocking it.

    Usually the user/pas window comes up first before the actual site so maybe that is being blocked.
    Bobby BottleService likes this.
  3. Thanks for the tip. I'll try another browser and see how that goes.
  4. still won't load...sigh
  5. I guess the log in window doesn't even come up? That's strange. Only things I've really seen which sounds like you've tried already is this: http://en.kioskea.net/forum/affich-87540-can-t-view-linksys-router-web-page-wrt54g

    My wrt finally stopped working for me so I said fuck it and spend some good cash on a new one. Their management page at the ip address for that router is pretty old anyways.. the options offered,etc.
  6. the log in window doesn't show up. I'll try plugging the ethernet cord from my laptop to the router later. It's world cup time so....
  7. I had a WRT54G that eventually died like that. It would take longer and longer to load the router status page, until it finally wouldn't load. I went on Newegg and bought a Rosewill on sale for $20 and it's been working for years.

    Only two things I can think of to salvage it:

    1) Make sure the IP is actually 192.168.1.1 (check your default gateway with an ipconfig, assuming Windows)
    2) Factory reset button.

    The router provided to you from Comcast *should* have the ability to encrypt the wireless. You may want to poke around it a bit.
  8. As Xandor said. Sometimes odd IPs are used because of network configuration. My network is such.

    1. Click on the START Menu button
    2. In the search bar type Powershell
    3. Right click on Powershell and select Run as Administrator
    4. A window will open, type ipconfig and press enter
    5. Find the adapter you use to connect to your router. It's the one that shows a Gateway and IPv4 Address
    6. Default Gateway is the IP of the router that the adapter is connected to.

    (The reason we use PS in administrative mode here is so we can select text the usual way and not having to use the default terminal's odd method. Select the IP and hit enter to copy to the clipboard.)

    [IMG]

Share This Page